Fonctions mathématiques Excel

Quelques fonctions :

Calcul d'une somme : SOMME
Somme de produits : SOMMEPROD
Somme conditionnelle : SOMME.SI

les commentaires de syntaxe proviennent de l'aide de MS Excel.

Calcul d'une somme

Additionne tous les nombres contenus dans une plage de cellules.

Syntaxe de la fonction SOMME

  • =SOMME(nombre1;nombre2;...)
  • =SUM(number1;number2;...)
  • nombre1, nombre2,... représentent de 1 à 30 arguments dont nous désirons calculer la valeur totale ou somme.

Exemple de fonction SOMME

=SOMME(A1:A8)

Dans le cas de notre exemple, la formule est

  • =SOMME(A1:A8)
  • =SUM(A1:A8)

Somme de produits

Multiplie les valeurs correspondantes des matrices spécifiées et calcule la somme de ces produits.

Syntaxe de la fonction SOMMEPROD

  • =SOMMEPROD(matrice1;matrice2;matrice3,...)
  • =SUMPRODUCT(array1;array2;array3;...)
  • matrice1, matrice2, matrice3,... représentent de 2 à 30 matrices dont nous désirons multiplier les valeurs pour ensuite additionner leur produit.

Exemple de fonction SOMMEPROD

=SOMMEPROD(A2:A8;B2:B8)

La formule =SOMMEPROD(A2:A8;B2:B8) effectue la somme des multiplications des éléments situés entre la cellule A2 et la cellule A8 avec leurs équivalants situés entre la cellule B2 et la cellule B8.

Somme conditionnelle

Additionne des cellules spécifiées si elles répondent à un critère donné.

Syntaxe de la fonction SOMME.SI

  • =SOMME.SI(plage;critère;somme_plage)
  • =SUMIF(range;criteria;sum_range)
  • plage représente la plage de cellules sur lesquelles baser la fonction.
  • critère représente le critère, sous forme de nombre, d'expression ou de texte, définissant les cellules à additionner. Par exemple, l'argument critère peut être exprimé sous une des formes suivantes : «32», «>32», «pommes».
  • somme_plage représente les cellules à additionner.

Exemple de fonction SOMME.SI

=SOMME.SI(B2:B7;E4;C2:C7)

Contents Haut

English translation

You have asked to visit this site in English. For now, only the interface is translated, but not all the content yet.

If you want to help me in translations, your contribution is welcome. All you need to do is register on the site, and send me a message asking me to add you to the group of translators, which will give you the opportunity to translate the pages you want. A link at the bottom of each translated page indicates that you are the translator, and has a link to your profile.

Thank you in advance.

Document created the 11/04/2003, last modified the 26/10/2018
Source of the printed document:https://www.gaudry.be/en/excel-fonctions-math.html

The infobrol is a personal site whose content is my sole responsibility. The text is available under CreativeCommons license (BY-NC-SA). More info on the terms of use and the author.