Sommaire des fonctions mathématiques Excel

Quelques fonctions :

Calcul d'une somme : SOMME
Somme de produits : SOMMEPROD
Somme conditionnelle : SOMME.SI

les commentaires de syntaxe proviennent de l'aide de MS Excel.

Calcul d'une somme

Additionne tous les nombres contenus dans une plage de cellules.

Syntaxe

Version française =SOMME(nombre1;nombre2;...)

Version anglaise =SUM(number1;number2;...)

  • nombre1, nombre2,... représentent de 1 à 30 arguments dont nous désirons calculer la valeur totale ou somme.

Exemple

=SOMME(A1:A8)

Dans le cas de notre exemple, la formule est
Version anglaise =SUM(A1:A8)
Version française =SOMME(A1:A8)

Somme de produits

Multiplie les valeurs correspondantes des matrices spécifiées et calcule la somme de ces produits.

Syntaxe

Version française =SOMMEPROD(matrice1;matrice2;matrice3,...)

Version anglaise =SUMPRODUCT(array1;array2;array3;...)

  • matrice1, matrice2, matrice3,... représentent de 2 à 30 matrices dont nous désirons multiplier les valeurs pour ensuite additionner leur produit.

Exemple

=SOMMEPROD(A2:A8;B2:B8)

La formule =SOMMEPROD(A2:A8;B2:B8) effectue la somme des multiplications des éléments situés entre la cellule A2 et la cellule A8 avec leurs équivalants situés entre la cellule B2 et la cellule B8.

Somme conditionnelle

Additionne des cellules spécifiées si elles répondent à un critère donné.

Syntaxe

Version française =SOMME.SI(plage;critère;somme_plage)

Version anglaise =SUMIF(range;criteria;sum_range)

  • plage représente la plage de cellules sur lesquelles baser la fonction.
  • critère représente le critère, sous forme de nombre, d'expression ou de texte, définissant les cellules à additionner. Par exemple, l'argument critère peut être exprimé sous une des formes suivantes : « 32 », « >32 », « pommes ».
  • somme_plage représente les cellules à additionner.

Exemple

=SOMME.SI(B2:B7;E4;C2:C7)

Réseaux sociaux

Vous pouvez modifier vos préférences dans votre profil pour ne plus afficher les interactions avec les réseaux sociaux sur ces pages.

 

Nuage de mots clés

20 mots clés dont 14 définis manuellement (plus d'information...).

Vous pouvez modifier vos préférences dans votre profil pour ne plus afficher le nuage de mots clés.

 

Astuce pour imprimer les couleurs des cellules de tableaux : http://www.gaudry.be/ast-rf-450.html

© Ce document issu de l′infobrol est enregistré sous le certificat Cyber PrInterDeposit Digital Numbertection. Enregistrement IDDN n° 5329-265
Document créé le 11/04/03 04:17, dernière modification le Vendredi 17 Juin 2011, 12:11
Source du document imprimé : http:///www.gaudry.be/excel-fonctions-math.html
St.Gaudry©07.01.02
 
l'infobrol
Nous sommes le Dimanche 28 Mai 2017, 05:17, toutes les heures sont au format GMT+1.00 Heure, heure d'été (+1)