Vous devez être membre et vous identifier pour publier un article.
Les visiteurs peuvent toutefois commenter chaque article par une réponse.

Vulnérabilités critiques dans Winamp

Niouzes de l’Infobrol (Winamp)Article publié le 26/02/2006 20:30:13


1. RESUME DE L’ALERTE


Trois vulnérabilités critiques ont été découvertes dans le lecteur Winamp.
Ces failles permettent un individu malveillant de prendre le contrôle de l’ordinateur de sa victime ou à un virus de s’exécuter via une playlist piégée ou lorsqu’une playlist .M3U malicieuse est stoppée ou mise en pause.

2. LOGICIEL(S) CONCERNE(S)


Nullsoft Winamp 5.13 et versions inférieures

3. CORRECTIF DISPONIBLE


Les utilisateurs concernés doivent installer immédiatement la nouvelle version du logiciel en la téléchargeant sur le site de l’éditeur :
Consulter la page Web Communiqué et correctif de SECUSER

Avatar :: Steph Un article de Steph

Source : S E C U S E R S E C U R I T E 25/02/06


Sélection, tri et recherche d'articles
FILTRER :
TRIER :1er critère : 2e critère :
CHERCHER : Dans les titres Dans le contenu


[Afficher les liens en fonction des critères du formulaire ci-dessus]

Table des matières Haut

Document créé le 25/06/2004, dernière modification le 26/10/2018
Source du document imprimé : https://www.gaudry.be/niouze-rf-496.html

L'infobrol est un site personnel dont le contenu n'engage que moi. Le texte est mis à disposition sous licence CreativeCommons(BY-NC-SA). Plus d'info sur les conditions d'utilisation et sur l'auteur.