Vous devez être membre et vous identifier pour publier un article.
Les visiteurs peuvent toutefois commenter chaque article par une réponse.

14 failles dans Mac OS

Niouzes de l’Infobrol (Système)Article publié le 21/09/2004 19:47:02


Quatorze vulnérabilités dont trois de niveau critique ont été découvertes dans divers composants Mac OS X (Apache, CoreFoundation, IPSec, Kerberos, lukemftpd, OpenLDAP, OpenSSH, PPPDialer, QuickTime Streaming Server, rsync, Safari, SquirrelMail et tcpdump). Ces failles permettent d'exécuter du code arbitraire à distance, de compromettre l'intégrité et la confidentialité des données ou de mener des dénis de service contre l'ordinateur vulnérable.

LOGICIELS AFFECTES :

Mac OS X 10.3.4
Mac OS X 10.3.5
Mac OS X 10.2.8
Mac OS X Server 10.3.4
Mac OS X Server 10.3.5
Mac OS X Server 10.2.8


Accéder aux patches de sécurité :
http://www.apple.com/support/downloads/


Avatar :: nTecH Un article de nTecHModifié 1 fois. (dernière modification le 21/09/2004 19:47:54 par nTecH)



Source : www.secuser.com


Sélection, tri et recherche d'articles
FILTRER :
TRIER :1er critère : 2e critère :
CHERCHER : Dans les titres Dans le contenu


[Afficher les liens en fonction des critères du formulaire ci-dessus]

Table des matières Haut

Document créé le 25/06/2004, dernière modification le 26/10/2018
Source du document imprimé : https://www.gaudry.be/niouze-rf-215.html

L'infobrol est un site personnel dont le contenu n'engage que moi. Le texte est mis à disposition sous licence CreativeCommons(BY-NC-SA). Plus d'info sur les conditions d'utilisation et sur l'auteur.